SAT Soluções - Problem listing assets on the supervisor panel. – Incident details

Google Cloud SQL under maintenance

Problem listing assets on the supervisor panel.

Resolved
Degraded performance
Started over 2 years agoLasted 20 minutes

Affected

Cronos

Degraded performance from 2:19 PM to 2:39 PM

Administração

Degraded performance from 2:19 PM to 2:39 PM

Relatórios/Dashboards Web

Degraded performance from 2:19 PM to 2:39 PM

Updates
  • Resolved
    Resolved

    Asset listing on supervisor panel is working properly.

  • Investigating
    Investigating

    Checking problem in asset listing in supervisor panel.