SAT Soluções - Environment showing login problem – Incident details

Google Cloud SQL under maintenance

Environment showing login problem

Resolved
Operational
Started over 2 years agoLasted 20 minutes

Affected

Tools

Operational from 6:30 PM to 6:51 PM

Devolução de Ferramentas

Operational from 6:30 PM to 6:51 PM

Calibração de Ferramentas

Operational from 6:30 PM to 6:51 PM

Avarias

Operational from 6:30 PM to 6:51 PM

Cadastros

Operational from 6:30 PM to 6:51 PM

Empréstimo de Ferramentas

Operational from 6:30 PM to 6:51 PM

Updates
  • Resolved
    Resolved

    SAT chronos system is available and accessible.

  • Monitoring
    Monitoring

    Problem identified and corrected. Monitoring application.

  • Identified
    Identified

    Investigating problem when trying to login to SAT chronos.