SAT Soluções - SAT Cronos environment showing instability. – Incident details

Google Cloud SQL under maintenance

SAT Cronos environment showing instability.

Resolved
Degraded performance
Started over 2 years agoLasted about 2 hours

Affected

Tools

Degraded performance from 4:07 PM to 6:01 PM

Devolução de Ferramentas

Degraded performance from 4:07 PM to 6:01 PM

Calibração de Ferramentas

Degraded performance from 4:07 PM to 6:01 PM

Avarias

Degraded performance from 4:07 PM to 6:01 PM

Cadastros

Degraded performance from 4:07 PM to 6:01 PM

Empréstimo de Ferramentas

Degraded performance from 4:07 PM to 6:01 PM

Updates
  • Resolved
    Resolved

    Closing incident.
    Environment is available and accessible.

  • Monitoring
    Monitoring

    Problem identified and resolved. Monitoring application.

  • Investigating
    Investigating

    SAT Cronos environment showing instability.