SAT Soluções - SAT Cronos environment presenting login problems. – Incident details

Google Cloud SQL under maintenance

SAT Cronos environment presenting login problems.

Resolved
Degraded performance
Started about 2 years agoLasted 30 minutes

Affected

Tools

Degraded performance from 12:31 PM to 1:01 PM

Devolução de Ferramentas

Degraded performance from 12:31 PM to 1:01 PM

Calibração de Ferramentas

Degraded performance from 12:31 PM to 1:01 PM

Avarias

Degraded performance from 12:31 PM to 1:01 PM

Cadastros

Degraded performance from 12:31 PM to 1:01 PM

Empréstimo de Ferramentas

Degraded performance from 12:31 PM to 1:01 PM

Updates
  • Resolved
    Resolved

    Sorted out. Environment is available and accessible.

  • Investigating
    Investigating

    We are currently investigating this incident.