SAT Soluções - Slowness in the database – Incident details

Google Cloud SQL under maintenance

Slowness in the database

Resolved
Operational
Started almost 2 years agoLasted 38 minutes

Affected

Cronos

Degraded performance from 7:48 PM to 8:26 PM

Administração

Degraded performance from 7:48 PM to 8:26 PM

Ordens de Serviço

Degraded performance from 7:48 PM to 8:26 PM

Relatórios/Dashboards Web

Degraded performance from 7:48 PM to 8:26 PM

Indicadores

Degraded performance from 7:48 PM to 8:26 PM

Aplicativo

Degraded performance from 7:48 PM to 8:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.